How to Exclude Specific Package from apt-get Upgrade

When working on some projects, sometimes you need the stability of your environment. Updating a package can cause the entire project to fail. Sometimes, we accidentally upgrade those packages which and this creates a serious issue on the server. This is why it can be important to maintain a specific version of a package. This article will show you how you can exclude a specific package from the upgrade on Ubuntu 16.04

Source: How to Exclude Specific Package from apt-get Upgrade (LinOxide)

Leave a Reply

Your email address will not be published. Required fields are marked *

This site uses Akismet to reduce spam. Learn how your comment data is processed.

Featured Article:

Recent Posts

Recent Comments

Archives

Categories

Meta

GiottoPress by Enrique Chavez

%d bloggers like this: